any issues with iOS 12 beta (1 Viewer)

Scott F

Learning to Drive
General User
Joined
Jun 16, 2018
Messages
13
Reaction score
2
Awards
0
Rating - 0%
0   0   0
Just as the subject says, I want to install the beta version of iOS 12 on my iPhone X. Before I do so. I just want to make sure that V1 Driver will still work with this iOS.
Thank you
 

mswlogo

Premium Member
Advanced User
Premium Member
Joined
Nov 1, 2014
Messages
3,364
Reaction score
3,117
Awards
0
Location
MA
Rating - 0%
0   0   0
You need the beta for iOS12.
PM me your email address you use on your iPhone if you want to join V1Driver iOS Beta.
 

fitz4321

Running With Scissors
Advanced User
Premium Member
Joined
Dec 12, 2015
Messages
2,013
Reaction score
3,492
Awards
0
Location
Bay Area, CA
Rating - 0%
0   0   0
When using CarPlay and you put the vehicle in reverse, it will be kicked off and you have to unplug the plug and plug it back in for CarPlay to reinitiate. I checked this on Google and I’m not the only one with the problem. I reported it on the iOS testing app. I like using a beta for trying new things but I have no problem finding the bugs and reporting it. That’s part of being a beta tester.
 

mswlogo

Premium Member
Advanced User
Premium Member
Joined
Nov 1, 2014
Messages
3,364
Reaction score
3,117
Awards
0
Location
MA
Rating - 0%
0   0   0
I don’t think that is happening with my Jeep uConnect but I’ll double check. Might be radio dependent.
 

Scott F

Learning to Drive
General User
Joined
Jun 16, 2018
Messages
13
Reaction score
2
Awards
0
Rating - 0%
0   0   0
You need the beta for iOS12.
PM me your email address you use on your iPhone if you want to join V1Driver iOS Beta.
So not to sound dumb, do I just start a conversation with you to send a PM? If so, I sent you my email. If not, how do I PM you.
Thanks.
 

Scott F

Learning to Drive
General User
Joined
Jun 16, 2018
Messages
13
Reaction score
2
Awards
0
Rating - 0%
0   0   0
When using CarPlay and you put the vehicle in reverse, it will be kicked off and you have to unplug the plug and plug it back in for CarPlay to reinitiate. I checked this on Google and I’m not the only one with the problem. I reported it on the iOS testing app. I like using a beta for trying new things but I have no problem finding the bugs and reporting it. That’s part of being a beta tester.
Do you have a back-up/360 cameras? I know in my car, when I put it into reverse, the screen goes to the cameras and I can’t do or change anything having to do with the radio or phone until I'm in drive for a few seconds. I don't use CarPlay, but wondering if that's part of the problem.
 

fitz4321

Running With Scissors
Advanced User
Premium Member
Joined
Dec 12, 2015
Messages
2,013
Reaction score
3,492
Awards
0
Location
Bay Area, CA
Rating - 0%
0   0   0
Last edited:

BamaFan

Learning to Fly
Beginner User
Joined
Mar 13, 2017
Messages
107
Reaction score
195
Awards
0
Location
South Alabama
Rating - 0%
0   0   0
When using CarPlay and you put the vehicle in reverse, it will be kicked off and you have to unplug the plug and plug it back in for CarPlay to reinitiate. I checked this on Google and I’m not the only one with the problem. I reported it on the iOS testing app. I like using a beta for trying new things but I have no problem finding the bugs and reporting it. That’s part of being a beta tester.
I just reported this bug as well. Doesnt happen all the time but it does happen quite a bit. It seemed to happen on a more consistent basis when I was using the phone and it was not set on the car play splash screen.
 

mswlogo

Premium Member
Advanced User
Premium Member
Joined
Nov 1, 2014
Messages
3,364
Reaction score
3,117
Awards
0
Location
MA
Rating - 0%
0   0   0
Well I spoke too soon. I have it too. It is random.

I don’t think it’s Reverse or Backup camera (directly). It’s whenever you go out of “car play” it won’t go back in without replugging.

I sometimes will use the native navigation in the uConnect to get PSL. When I do that it jumps out if CarPlay (Audio keeps going). Then I can hit the CarPlay button if I want to get back.

I repeated the same problem clicking on the native navigation in unconnected and I could not get back to CarPlay. Same as when backing up. When you backup up with a backup camera it goes out of CarPlay. But there are other ways to get out that also won’t get back in.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Donation drives

RDF Server & License Fees (APR 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of April 2019...
Goal
$468.00
Earned
$480.00
This donation drive ends in

Latest threads

Latest posts

Social Group Activity

Forum statistics

Threads
80,710
Messages
1,207,539
Members
18,544
Latest member
Forcedguestregistration
Top