Tech Support No alerts for mentions

System

PSL ÷ 2
Premium Member
Advanced User
Intermediate User
Beginner User
Newly Registered
Jun 12, 2016
4,819
5,823
Alberta
#41
It may be me @System
Just then I typed @ and sys
The a box popped up and I hit it and it autofilled
In many of my post I just type @ and system and keep going and do not hit the auotfill box.
So I dont know if that makes any difference?
So let me alert @Tallyho with the auto fill box thing and see if you 2 guys get mention alerts that way.
I got that mention. It seems to be an issue with the auto fill. Very quick diagnosis there @The Only Sarge
 

Tallyho

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Mar 21, 2013
2,235
3,624
#42
Worked. Thanks, Sarge.
 

The Only Sarge

7 decades of hauling ass
General User
MFG/Vendor
Newly Registered
Dec 27, 2014
7,163
13,111
South Texas
#43
Well then that is it. I learned something today. Wow and I'm sober.
 

Deacon

TXCTG
Premium Member
Advanced User
Intermediate User
Newly Registered
Nov 13, 2016
7,455
8,240
Hill Country, TX
#44
Just to circle back around, this continues to be an issue. I presume we should just sit tight and wait for XFv2 before exploring further?
 

xydrine

Vengeance. Justice. Fire and Blood.
Administrator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Oct 28, 2010
24,300
20,144
/dev/null
#45
Just to circle back around, this continues to be an issue. I presume we should just sit tight and wait for XFv2 before exploring further?
Yes, I won't be addressing any issues until xf2 is up.

Posted from my SM-N960U using the RDF Mobile App!