Viofo A119 64gb sandisk record problem

Discussion in 'Dash Cameras & Car Recording Devices' started by Choose Life, May 16, 2018 at 12:54 PM.

  1. Choose Life

    Choose Life 35.5 hater R3 Day One User Advanced User Premium Member

    Messages:
    6,235
    Likes Received:
    5,941
    Joined:
    Jan 14, 2017
    Location:
    Charlotte North Carolina
    Ive ran a 64gb SanDisk ultra in my Thinkware 1080p 30fps

    I have a Viofo A119 V2 that im recording 1080p 60fps

    Picture is great records 1 min segments but will randomly not record a 20 min segment then start recording the rest of the trip

    Formatted card for Thinkware formatted in camera again for A119

    Never missed a frame on the thinkware

    Being a refurbished camera i believe its defective but could it be a memory card issue?
     
  2. Biohazardous

    Biohazardous Finding the loopholes Intermediate User Premium Member

    Messages:
    720
    Likes Received:
    679
    Country:
    United States
    Joined:
    Oct 23, 2015
    Location:
    Great White North
    I use the 32gb version of that card in my a119 without any issues. 2 cents.
     
    Choose Life likes this.
  3. tphank1

    tphank1 ... Advanced User Premium Member

    Messages:
    3,391
    Likes Received:
    3,106
    Joined:
    Sep 16, 2016
    have you checked all folders for the missing video?
     
    Choose Life likes this.
  4. Choose Life

    Choose Life 35.5 hater R3 Day One User Advanced User Premium Member

    Messages:
    6,235
    Likes Received:
    5,941
    Joined:
    Jan 14, 2017
    Location:
    Charlotte North Carolina
    That gives me confidence
     
  5. Choose Life

    Choose Life 35.5 hater R3 Day One User Advanced User Premium Member

    Messages:
    6,235
    Likes Received:
    5,941
    Joined:
    Jan 14, 2017
    Location:
    Charlotte North Carolina
    I pull the card then display in a smartphone so all folders are displayed
     
  6. tphank1

    tphank1 ... Advanced User Premium Member

    Messages:
    3,391
    Likes Received:
    3,106
    Joined:
    Sep 16, 2016
    Check the RO folder in the Movie folder....
     
  7. Choose Life

    Choose Life 35.5 hater R3 Day One User Advanced User Premium Member

    Messages:
    6,235
    Likes Received:
    5,941
    Joined:
    Jan 14, 2017
    Location:
    Charlotte North Carolina
    I wasn't clear
    I looked in all the folders

    Its the camera
    Was able to order a new one for $74
    Sending the other back

    Id be shocked if it happened on a new camera
    This was a refurbished unit the seller probably thought was good to go
     
  8. tphank1

    tphank1 ... Advanced User Premium Member

    Messages:
    3,391
    Likes Received:
    3,106
    Joined:
    Sep 16, 2016
    I reflash the firmware about every 2+ months. I keep boot up sound off. If I start the car and hear the sound, unit has reset itself. Time to reflash and reconfigure... Also, run a chkdisk on the card to make it is OK....
     
  9. Choose Life

    Choose Life 35.5 hater R3 Day One User Advanced User Premium Member

    Messages:
    6,235
    Likes Received:
    5,941
    Joined:
    Jan 14, 2017
    Location:
    Charlotte North Carolina
    On the camera or the computer
    I use a smartphone sim card switch to make videos
     
  10. tphank1

    tphank1 ... Advanced User Premium Member

    Messages:
    3,391
    Likes Received:
    3,106
    Joined:
    Sep 16, 2016
    You can reformat on the camera, but if you can run the chkdsk on the computer
     
    Choose Life likes this.
  11. Blueskysea

    Blueskysea Learning to Fly Beginner User MFG/Vendor

    Messages:
    75
    Likes Received:
    30
    Country:
    United States
    Joined:
    Dec 11, 2017
    Do you have a test your card with tool H2testw?
     
    Choose Life likes this.
  12. Choose Life

    Choose Life 35.5 hater R3 Day One User Advanced User Premium Member

    Messages:
    6,235
    Likes Received:
    5,941
    Joined:
    Jan 14, 2017
    Location:
    Charlotte North Carolina
    Would this help
    The car has been writing flawlessly at 1080p 30fps on a thinkware f50
    And perfoms great most times in this a119
    A two hr round trip didnt miss a frame but the day before missed all sorts of segments mid run
     
  13. tphank1

    tphank1 ... Advanced User Premium Member

    Messages:
    3,391
    Likes Received:
    3,106
    Joined:
    Sep 16, 2016
    How is it wired? GPS mount or direct? I had similar issues with the GPS mount being lose, so camera would go off. Finally setup the startup sounds and heard when it would turn back on.... contacted VIOFO, and they sent the free foam spacer for the GPS mount. No issues since.... after I did it, I kept on checking the dashcam for a few weeks, but realized my issue was solved.
     
  14. Blueskysea

    Blueskysea Learning to Fly Beginner User MFG/Vendor

    Messages:
    75
    Likes Received:
    30
    Country:
    United States
    Joined:
    Dec 11, 2017
    If no error with memory card after test, you can format it as FAT32 with Guiformat tool, which can be downloaded from Viofo official website.
     
    Choose Life likes this.
  15. Choose Life

    Choose Life 35.5 hater R3 Day One User Advanced User Premium Member

    Messages:
    6,235
    Likes Received:
    5,941
    Joined:
    Jan 14, 2017
    Location:
    Charlotte North Carolina
    I read about that GPS issue
    Its direct mounted no gps

    New a119 is coming
    Will put micro back in
    If i still lose files ive narrowed it to the the card
    Put a transcend 64gb in there and be good to go
    Would be strange to have zero issues with thinkware which are finicky then suddenly start losing files
     
  16. wirelessandy

    wirelessandy It's a very exciting time Advanced User Premium Member

    Messages:
    1,515
    Likes Received:
    1,557
    Country:
    United States
    Joined:
    Feb 13, 2014
    Location:
    SF Bay Area, CA
    Definitely try the Transcend. I haven't had a single card issue with the Transcends.

    I've been doing a similar "trick" but with boot up sound ON (so I know my 2 cameras have started up) and the screen timeout to something like 1-3 seconds. I think the default screen timeout is longer, so that's how I know if the unit has reset itself.
     
    jnez367 likes this.
  17. tphank1

    tphank1 ... Advanced User Premium Member

    Messages:
    3,391
    Likes Received:
    3,106
    Joined:
    Sep 16, 2016
    yes, the long default screen timeout helps identify that it has reset to default.... The first time it reset, I couldnt figure out what a sound was when I was starting my car, or occasionally while driving, until I figured out it was the dashcam! Which brought my attention to the loose connection issue!
    No problems since.