Blackvue DR900 makes Uniden R1 alert to 34.650

Discussion in 'Dash Cameras & Car Recording Devices' started by croup, May 16, 2018.

  1. claytonkoufax

    claytonkoufax Learning to Fly Beginner User

    Messages:
    209
    Likes Received:
    114
    Country:
    United States
    Joined:
    Aug 22, 2015
    Location:
    KANSAS
    looks like I'll have to shut off wifi when using blendmount with a detector...the R3... Radenso XP and I believe DFR7 can use same blendmount hardware. I really like the postioning of dashcam so I really prefer not to move it.
     
  2. rvacs

    rvacs Scanning da Road Intermediate User Premium Member

    Messages:
    149
    Likes Received:
    170
    Country:
    United States
    Joined:
    Mar 26, 2014
    Location:
    Austin, TX
    @croup - very interesting - thanks for the info. What's crazy to me is its not like your Uniden an DR900 are sitting on each other. Hmmm.

    Probably don't need WiFi on very often so that's good.
     
  3. claytonkoufax

    claytonkoufax Learning to Fly Beginner User

    Messages:
    209
    Likes Received:
    114
    Country:
    United States
    Joined:
    Aug 22, 2015
    Location:
    KANSAS
    yeah wifi don't need to be on when your driving anyway...can live without...my other detectors when I use them away from dashcam will be alright...I have the Blackvue hardware for the 360 or Redline-0 and V1...which is kinda a pain to switch out the 2 small screws...so I just use the suction cup for those.
     
    Vortex likes this.
  4. junhalo

    junhalo Learning to Fly Beginner User

    Messages:
    121
    Likes Received:
    51
    Country:
    United States
    Joined:
    Feb 3, 2016
    What's the minimum spacing needed for no falsing

    I'm not able to turn wifi off and don't have my 900 but just ordered lots of blends
     
  5. claytonkoufax

    claytonkoufax Learning to Fly Beginner User

    Messages:
    209
    Likes Received:
    114
    Country:
    United States
    Joined:
    Aug 22, 2015
    Location:
    KANSAS
    Im not sure what the spacing is....if I had to guess I would say at least the length of your rearview mirror apart....you just have to play with it. . that being the radar....if your getting a blendmount you might wanna not mount the blackvue to windshield til you see the distance needed to avoid KA false....there's a wifi button on the side of the blackvue under the power cable connection...just press it...it will shut off wifi.
     
    Last edited: May 17, 2018
  6. croup

    croup Premium Member Advanced User Premium Member

    Messages:
    852
    Likes Received:
    757
    Country:
    United States
    Joined:
    Oct 22, 2015
    Location:
    Alabama
    Just to update

    I have continued to run the R1 and Blackvue (wifi always on) as originally pictured since opening this thread. I plan to continue to do so for several more weeks for the following reasons.

    1. The way I position/aim the front camera the wifi being on does not cause the R1 to go into alert. Yes if I reposition/aim camera it will still make R1 alert.
    2. However, after over 10 real world encounters I have not noticed any loss of distance from my R1 (Yes it is a very crude and unreliable assumption since I am only basing this on
    knowing where my R1 alerts for LEO's that are lurking in their same identical lairs daily. And also in every encounter it still is continually spanking my remote 9500ci by alerting first
    each and every time on multiple KA bands.
    3. Because I love the position of both the R1 and the Blackvue and really don't want to change.

    ----On a side note I installed the Blackvue Ultra battery this morning to go along with the setup....Never having the optional battery just setups like Power Magic Pro that keep your battery from
    draining...Hated forking over the cash but think I am really going to like it.....Never owning a Blackvue so much to learn about the app, cloud, etc....Any tips on where there might be some
    instruction videos on these.
     
  7. claytonkoufax

    claytonkoufax Learning to Fly Beginner User

    Messages:
    209
    Likes Received:
    114
    Country:
    United States
    Joined:
    Aug 22, 2015
    Location:
    KANSAS
    so you found a position that won't false alert to 34.640...by repositioning camera aim.. .I guess by going up... with the radar n camera in the same positioning on the windshield as in video....I went to YouTube researched some videos on there about the cloud and the app.
     
  8. croup

    croup Premium Member Advanced User Premium Member

    Messages:
    852
    Likes Received:
    757
    Country:
    United States
    Joined:
    Oct 22, 2015
    Location:
    Alabama
    Yes by going up...When front camera is facing down showing more of my hood it alerts...When I position it (rotating up) less of my hood (which I prefer) it does not alerts (when wifi is on)....
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I will browse around You Tube and see what I can find on the app and the cloud....
     
    claytonkoufax likes this.
  9. Patton250

    Patton250 Premium Member Advanced User Premium Member

    Messages:
    1,838
    Likes Received:
    1,702
    Country:
    United States
    Joined:
    Feb 20, 2017
    Location:
    Florida
    Is this Dashcam causing any problems with NetRadar? Or just R1/R3?
     
  10. claytonkoufax

    claytonkoufax Learning to Fly Beginner User

    Messages:
    209
    Likes Received:
    114
    Country:
    United States
    Joined:
    Aug 22, 2015
    Location:
    KANSAS
    I think its just happening if its to close to radar....I have a blendmount and using it with the R3 has it to close to Blackvue....if you set the camera angle just a tad up its ok or shut off wifi....I've run other windshield detectors without blendmount just the suction cup and its a little further away with no issues. you should be ok plus you running Netradar way away from camera.
     
    Last edited: May 18, 2018
  11. ZPrime

    ZPrime so electronic. much countermeasure. wow Intermediate User Premium Member

    Messages:
    111
    Likes Received:
    29
    Country:
    United States
    Joined:
    Apr 13, 2012
    Location:
    Cleveland-ish (Eastern suburb)
    It's too bad Blackvue won't allow you to configure what channel(s) it attempts to use. Would be easy enough to shut off some of the 5Ghz spectrum that is potentially the root cause here.
     
  12. jcfay

    jcfay Learning to Drive General User

    Messages:
    7
    Likes Received:
    1
    Country:
    United States
    Joined:
    Jul 11, 2018
    New to this forum, found this thread after searching for wifi interference with uniden R3 and blackvue. It's DEFINITELY the wifi in the 900S. I turn it off, and the signal goes off. Turn it on and it's a constant. I also have them very closely mounted together, using the blendmount. I can probably live with keeping wifi off on the blackvue, since i'm going to be using a hotspot with cloud service anyway. But I'm just happy I was able to figure out what the heck was going on thanks to you guys! I'm such a newb I don't know the least bit about the tech (yet), so very fortunate to find this thread. I don't want to reposition the blackvue, either, since it's pretty optimally aligned. I may try dropping down my R3 an inch or 2 and see if it helps.

    Anyone have any follow up? I mean I'm sure it's the wifi but just wondering if there's another fix? thanks

    Edit: uploaded a video of the issue...
     
    Last edited: Jul 11, 2018
    Deacon likes this.
  13. jswish07

    jswish07 Learning to Drive General User

    Messages:
    6
    Likes Received:
    4
    Country:
    United States
    Joined:
    May 29, 2018
    I also had the same issue. All I did was tilt the 900s a little higher. Here is my setup just for reference. IMG_2889.


    Sent from my iPhone using Tapatalk
     
    jcfay likes this.
  14. jcfay

    jcfay Learning to Drive General User

    Messages:
    7
    Likes Received:
    1
    Country:
    United States
    Joined:
    Jul 11, 2018
    Wow, nice setup! I had NO idea there was a blendmount dashcam mount. Whoops, there goes another 90 bucks... Did you do the install yourself? Thanks!
     
  15. jcfay

    jcfay Learning to Drive General User

    Messages:
    7
    Likes Received:
    1
    Country:
    United States
    Joined:
    Jul 11, 2018
    i wonder why tilting the 900S up a bit higher might help? I'm a musician and read earlier about the harmonic of 5Ghz may be triggering the detector, so I understand harmonics but not in this sense. Does the windshield reflect anything? Or would it be proximity of the sensor? Apologies, really a newb with most electronics so I"m not up to speed yet on the tech. thanks
     
  16. InsipidMonkey

    InsipidMonkey Premium Monkey Advanced User Acceptus Premium Member

    Messages:
    3,166
    Likes Received:
    4,778
    Country:
    United States
    Joined:
    Mar 22, 2017
    Location:
    New England
    A 6th harmonic should be pretty weak, but the R series are very sensitive detectors. Thus when the detector is aimed close to/at the RF source it is picking up the weak signal, but if you move the detector slightly down or further away from the RF source it will no longer see it.
     
    jcfay likes this.
  17. jcfay

    jcfay Learning to Drive General User

    Messages:
    7
    Likes Received:
    1
    Country:
    United States
    Joined:
    Jul 11, 2018
    I was wondering how well the blendmount is working for your blackvue? Does the camera move around at all? thanks