NZ Chat thread - Post anything related to CM

Discussion in 'Australia & New Zealand' started by Aucklandradar, Feb 12, 2018.

  1. LouG

    LouG PSL +5 Intermediate User

    Messages:
    1,351
    Likes Received:
    904
    Country:
    New Zealand
    Joined:
    Jan 2, 2014
    I've seen 34.5xx to 34.8xx. There's been reports of wider alerts too. I'm now running sweeps from 34.400 to 35.100.
     
    cihkal and sl1cksta like this.
  2. Tseven007

    Tseven007 NZCTG Intermediate User Premium Member

    Messages:
    623
    Likes Received:
    628
    Country:
    Australia
    Joined:
    Jul 1, 2017
    Location:
    New Zealand
    Afternoon gents :)
     
    LouG likes this.
  3. dudeinnz

    dudeinnz NZCTG Moderator Advanced User Premium Member

    Messages:
    1,370
    Likes Received:
    1,290
    Joined:
    Oct 14, 2015
    Location:
    Christchurch
    Here comes trouble


    Sent from my iPhone using Tapatalk
     
  4. Tseven007

    Tseven007 NZCTG Intermediate User Premium Member

    Messages:
    623
    Likes Received:
    628
    Country:
    Australia
    Joined:
    Jul 1, 2017
    Location:
    New Zealand
    Not quite.... trouble ended up going for a sunday afternoon nap. lol :)
     
  5. dudeinnz

    dudeinnz NZCTG Moderator Advanced User Premium Member

    Messages:
    1,370
    Likes Received:
    1,290
    Joined:
    Oct 14, 2015
    Location:
    Christchurch
    Nice. Dream of any long range detections


    Sent from my iPhone using Tapatalk
     
  6. sl1cksta

    sl1cksta Learning to Drive General User

    Messages:
    31
    Likes Received:
    39
    Country:
    New Zealand
    Joined:
    Oct 8, 2015
    Location:
    New Zealand
    I have no idea why I have an American flag by my name haha
     
  7. At0mic9

    At0mic9 Learning to Drive General User

    Messages:
    40
    Likes Received:
    24
    Country:
    New Zealand
    Joined:
    Feb 13, 2018
    Location:
    Auckland
    My R3 arrived from the US today...will set it up after work and then update firmware with the NZ DB. anyone got any setup tips for settings?
    then will take it for run down the Waterview tunnel and see how it goes against those fixed pole cameras...
     

    Attached Files:

    nzsparky8, Aucklandradar and dudeinnz like this.
  8. dudeinnz

    dudeinnz NZCTG Moderator Advanced User Premium Member

    Messages:
    1,370
    Likes Received:
    1,290
    Joined:
    Oct 14, 2015
    Location:
    Christchurch
    Nice, enjoy. I think for redflex you will want to run K wide. The Ka settings, @Tseven007 or others should chime in.
    @DEMON5 will be able to help you with the NZ database.
     
    benzr and At0mic9 like this.
  9. Tseven007

    Tseven007 NZCTG Intermediate User Premium Member

    Messages:
    623
    Likes Received:
    628
    Country:
    Australia
    Joined:
    Jul 1, 2017
    Location:
    New Zealand
    For KA Band i'm now scanning 5,6,7,8,9,10. and only eliminating segments as regular falsing becomes apparent.
    I may even enable seg 4. I need to verify how low this drops into 33.8 territory as i don't want to scan for that, i know it falses down there.
     
    At0mic9 and dudeinnz like this.
  10. At0mic9

    At0mic9 Learning to Drive General User

    Messages:
    40
    Likes Received:
    24
    Country:
    New Zealand
    Joined:
    Feb 13, 2018
    Location:
    Auckland
    thanks guys, i will give that a crack and see how it goes...
     
  11. Aucklandradar

    Aucklandradar NZCTG Intermediate User Premium Member

    Messages:
    194
    Likes Received:
    131
    Country:
    New Zealand
    Joined:
    May 15, 2017
    Location:
    Auckland, NZ
    I'm expecting my R3 any day now. It would be cool if you could do some recorded test runs through the waterview tunnel?

    My EX only really picks up the signal in the kill zone and whilst inside the tunnel.
    My Pro A use to alert about 40-50 meters prior to kill zone.
     
    dudeinnz likes this.
  12. At0mic9

    At0mic9 Learning to Drive General User

    Messages:
    40
    Likes Received:
    24
    Country:
    New Zealand
    Joined:
    Feb 13, 2018
    Location:
    Auckland
    all set up done last night without a hitch - with new firmware 1.37 and NZ DB locked and loaded.... will wait till the traffic quietens down and then do a couple of runs in the tunnel
     
    Aucklandradar and dudeinnz like this.
  13. nzsparky8

    nzsparky8 Learning to Drive General User

    Messages:
    39
    Likes Received:
    7
    Country:
    New Zealand
    Joined:
    Feb 11, 2018
    Location:
    Auckland
    Just see escort posted this 12 hrs ago 1.2 for intl version and 1.4 for usa version why are the nz units updating to 1.4 then thats not good for our units. hope to have some answers tomorrow Screenshot_20180313-214547.jpg Screenshot_20180313-215146.jpg

    Sent from my SM-G930F using Tapatalk
     
    At0mic9 likes this.
  14. At0mic9

    At0mic9 Learning to Drive General User

    Messages:
    40
    Likes Received:
    24
    Country:
    New Zealand
    Joined:
    Feb 13, 2018
    Location:
    Auckland
    Gave my new R3 a few runs down the Waterview tunnel. the first alerts gave good detection range before going to full alert...man i gotta work on my filming!



     
    cihkal, nzsparky8 and dudeinnz like this.
  15. spudtatoe

    spudtatoe Learning to Fly Beginner User

    Messages:
    160
    Likes Received:
    49
    Country:
    New Zealand
    Joined:
    Dec 21, 2017
    Location:
    Auckland, NZ
    Umm that’s weird, I got my radar with 1.2, then updated it to 1.3 now to 1.4 and still works lol.
     
    Tseven007 likes this.
  16. Tseven007

    Tseven007 NZCTG Intermediate User Premium Member

    Messages:
    623
    Likes Received:
    628
    Country:
    Australia
    Joined:
    Jul 1, 2017
    Location:
    New Zealand
    I with you spud, mine has also updated to 1.4, and seems to be working fine. We'll be performance testing it in a couple of weeks so we have an idea if its been affected. But for the most part, it appears exactly the same.
     
    spudtatoe likes this.
  17. Aucklandradar

    Aucklandradar NZCTG Intermediate User Premium Member

    Messages:
    194
    Likes Received:
    131
    Country:
    New Zealand
    Joined:
    May 15, 2017
    Location:
    Auckland, NZ
    @At0mic9 thanks heaps for making that video.
    Did you turn GPS off so you don't get the fixed speed camera alert?

    That was much better detection range than my Redline EX and better than my Pro A I believe also.

    Redline EX ver. 1.4 has anyone been able to confirm as of yet if the detector still alerts to low k band frequencies on this firmware?

    Posted from my SM-G950F using the RDF Mobile App!
     
  18. At0mic9

    At0mic9 Learning to Drive General User

    Messages:
    40
    Likes Received:
    24
    Country:
    New Zealand
    Joined:
    Feb 13, 2018
    Location:
    Auckland
    Yep I turned it off after the first run when I realised that GPS was on! The runs I posted definitely had the GPS off
     
    Aucklandradar likes this.
  19. dudeinnz

    dudeinnz NZCTG Moderator Advanced User Premium Member

    Messages:
    1,370
    Likes Received:
    1,290
    Joined:
    Oct 14, 2015
    Location:
    Christchurch
    That is some very decent front on detection. Now to get a dashcam ;)


    Sent from my iPhone using Tapatalk
     
    At0mic9 and Aucklandradar like this.
  20. Aucklandradar

    Aucklandradar NZCTG Intermediate User Premium Member

    Messages:
    194
    Likes Received:
    131
    Country:
    New Zealand
    Joined:
    May 15, 2017
    Location:
    Auckland, NZ
    Dash cam... And someone running a Redline EX running fw ver. 1.4 for comparison.



    Posted from my SM-G950F using the RDF Mobile App!