ALP Connect for IOS "duck" issue?

Discussion in 'NetRadar' started by Blizzard, Feb 12, 2018.

  1. Blizzard

    Blizzard Premium Member Advanced User Premium Member

    Messages:
    1,051
    Likes Received:
    1,266
    Country:
    United States
    Joined:
    Nov 21, 2015
    Location:
    Northeast
    hey guys,

    wanted to see if anyone else is having an issue with the Duck feature on the iphone. i have an Iphone 6 and version 6.3 of alp connect Netradar DSP. most of the time, instead of the music pausing or muting during the radar alert the music volume is lowered while the alert plays (kind of like "mix") once the alert is over the music resumes but at a lower volume. if i change modes, press the speaker icon, or switch profiles the music volume goes back to where it was before the alert. every once in a while it seems to function normally.

    i have an old radio so i connect thru the AUX connection with either a cable or a bluetooth receiver. i have the problem either way.

    anyone else notice this?
     
    Last edited: Feb 12, 2018
  2. tphank1

    tphank1 ... Advanced User Acceptus Premium Member

    Messages:
    3,665
    Likes Received:
    3,346
    Joined:
    Sep 16, 2016
    Are you running any other apps like waze? At time even streaming apps wont work right until I close Waze, get stream going then restart waze...
     
  3. beingaware

    beingaware Premium Member Intermediate User Premium Member

    Messages:
    886
    Likes Received:
    1,300
    Country:
    Australia
    Joined:
    Oct 29, 2013
    Location:
    On the blacktop!
    I used to have that issue.
    Only way to fix is to restart the song.

    The app has a new issue with causing music/alert to go full volume before going back to normal.

    It's extremely frustrating and has upset a few of my passengers in the car.

    Guess the way interacts with the audio pipe has changed?


    Sent from my iPhone using Tapatalk
     
    Last edited: Feb 12, 2018
  4. Blizzard

    Blizzard Premium Member Advanced User Premium Member

    Messages:
    1,051
    Likes Received:
    1,266
    Country:
    United States
    Joined:
    Nov 21, 2015
    Location:
    Northeast
    It happens even if I’m not running Waze. But if I am running Waze in the background and I get an alert that lowers the music volume, bringing Waze to the foreground will raise the music volume to the original level.
    [doublepost=1518492678,1518492381][/doublepost]
    I was messing around with the Bushnell and noticed something strange. When I am stopped and aim at something in direct line of sight of my dsp antenna so I get a good reflection, the app will alert at full strength and then return the music to the original level. If I aim the gun on any sort of angle, even if I get a full strength alert, the music will remain at the lower level once the alert is over.
    [doublepost=1519390639][/doublepost]Just seeing if we are the only two so far noticing inconsistent behavior with the music volume levels during and after alerts.

    Also noticed that yellow and red city mode don’t display the frequency of an alert until the signal strength passes your filter threshold. For example, for the same lockout I will be able to see the frequency being lockout out in highway mode but in either of the city modes if my filter level is high enough or the signal weak enough I won’t see the frequency.