Tech Support Embedding a Video placed in RDF media ?

Status
Not open for further replies.

Eloi

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jan 13, 2013
Messages
4,481
Reaction score
4,180
Rating - 0%
0   0   0
I dont understand why i cannot embed a video i uploaded in the media section .
Is there something i do wrong ?
Thanks.
 

Eloi

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jan 13, 2013
Messages
4,481
Reaction score
4,180
Rating - 0%
0   0   0
I found the way to embed : at the right of the page : copy the last BB link

Share BB [GALLERY] Code:xxxxxxxxxxxxx
 

InsipidMonkey

Premium Monkey
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Acceptus
Newly Registered
Joined
Mar 22, 2017
Messages
4,906
Reaction score
8,749
Location
New England
Rating - 0%
0   0   0
Click on the camera icon, then select the media you want to embed:
upload_2018-1-30_20-42-20.png
 

drtoddw

Jammer bieten keinen 100 %-Schutz
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Nov 3, 2016
Messages
3,218
Reaction score
3,809
Location
West Coast of the Mitten
Rating - 0%
0   0   0
Thanks... I had issues as well.
 

Eloi

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jan 13, 2013
Messages
4,481
Reaction score
4,180
Rating - 0%
0   0   0
Thanks a lot , your way is so much easier than mine :hfive:
 

xydrine

Vengeance. Justice. Fire and Blood.
Administrator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 28, 2010
Messages
24,784
Reaction score
20,920
Location
/dev/null
Rating - 100%
1   0   0
Thanks... I had issues as well.
Are the issues actual issues or just because you guys didn't know how to do it (I'm not trying to be rude here, I'm really trying to find out so I know if I need to fix or address something).
 

Transporter

ModWight Transporter
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jul 3, 2018
Messages
1,571
Reaction score
1,759
Location
In front of you but behind a Rabbit
Rating - 0%
0   0   0
Well I followed the instructions. The page opens, when I click on UPLOAD VIDEO it blinks once when I click on it and nothing happens. It doesn't Open a search or browse field or ask where the Video is located, nothing. The video is in MP4 format so that should work. Asus Windows 10 laptop.

It did work after moving file over to my MacBook Pro. Ideas why Win10 No Joy?
 

xydrine

Vengeance. Justice. Fire and Blood.
Administrator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 28, 2010
Messages
24,784
Reaction score
20,920
Location
/dev/null
Rating - 100%
1   0   0
Well I followed the instructions. The page opens, when I click on UPLOAD VIDEO it blinks once when I click on it and nothing happens. It doesn't Open a search or browse field or ask where the Video is located, nothing. The video is in MP4 format so that should work. Asus Windows 10 laptop.

It did work after moving file over to my MacBook Pro. Ideas why Win10 No Joy?
Disable adblocker, or take some screenshots showing what you are doing/what isn't working so I can help more.
 

Transporter

ModWight Transporter
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jul 3, 2018
Messages
1,571
Reaction score
1,759
Location
In front of you but behind a Rabbit
Rating - 0%
0   0   0
OK, what do you want me to take a screen shot of? It is the screen where you pick to click on the Upload Video IE there is nothing to take a screen shot of on the Win10 Laptop because the screen doesn't charge, do, or go anywhere.

Now Problem on the MacBook, It lets me click the Upload Video, allows me to pick files (450MB), it loads all 100%, then I get the error, but there is no description of what the error is. When I do a Shift/Command/4 to take a screen shot, the error message goes away like I clicked on the X when I didn't so I can't even screen shot that. I have an AT&T Fiber 1000 one gigabyte symmetrical Internet connection (968 Mbps both ways as there is some overhead) so speed and uplink can't be an issue.
 

xydrine

Vengeance. Justice. Fire and Blood.
Administrator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 28, 2010
Messages
24,784
Reaction score
20,920
Location
/dev/null
Rating - 100%
1   0   0
I'm currently looking into this issue for another user - give me 30 minutes while I investigate this further.
 

Transporter

ModWight Transporter
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jul 3, 2018
Messages
1,571
Reaction score
1,759
Location
In front of you but behind a Rabbit
Rating - 0%
0   0   0
Will do. Was able to get the MacBook Pro fail.

Upload Fail.png
 

xydrine

Vengeance. Justice. Fire and Blood.
Administrator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 28, 2010
Messages
24,784
Reaction score
20,920
Location
/dev/null
Rating - 100%
1   0   0
Status
Not open for further replies.

Donation drives

RDF Server & License Fees (Mar 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of March 2019...
Goal
$334.00
Earned
$450.00
This donation drive ends in

Latest threads

Latest posts

Social Group Activity

Forum statistics

Threads
79,118
Messages
1,178,823
Members
18,147
Latest member
ADebelius
Top