0.9.38 Released

Discussion in 'Official JBV1 Discussion Section' started by johnboy00, Dec 6, 2017.

  1. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    What's new in this release?

    * Settings button on V1 alert screen now shows menu: JBV1 Settings, V1 Profiles, Custom Sweeps, Alert Log, Exit.
    * Profiles/sweeps push dialog headers are now buttons for navigation to V1 Profiles and Custom Sweeps screens. Buttons inactive when speed >= 2 meters/sec.
    * Priority Alert Display mute memo now shows only alert-specific mutes (no more "Silent Rd" and "Sound Off" memos).
    * GPS tracking changes for Android 5.x.
    * Connection setting for length of time to scan for V1C-LE dongle.
     
  2. Bcoble1

    Bcoble1 The Infomous Porsche of GF Beginner User Premium Member

    Messages:
    239
    Likes Received:
    127
    Joined:
    Jul 16, 2017
    Dude you are awesome! I really love that you have made the setting easier to get to while still maintaining safe driving practices, best of both worlds! It is also so impressive how quickly you change things. You have listened to so many people (including myself) and are always so willing to help. If you ever need any help with anything I will do anything I can! Thank you so much!
     
    johnboy00 likes this.
  3. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    @Bcoble1, please let me know if GPS location is working better with .38 on 5.x.
     
    Bcoble1 likes this.
  4. focalcivic

    focalcivic PSL +15 Advanced User

    Messages:
    912
    Likes Received:
    250
    Country:
    United States
    Joined:
    May 30, 2013
    My GPS is not working Android 6.0 now? Can't see speed mph?
     
  5. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    You'll have to be more specific. It works fine on my 6.0.1 phone.
     
  6. HotRodEV

    HotRodEV Ih8w8ing Advanced User Premium Member

    Messages:
    1,187
    Likes Received:
    1,503
    Country:
    United States
    Joined:
    Aug 11, 2016
    Location:
    ATL
    It amazes me how quickly this app is maturing and becoming extremely relevant to my daily V1 experience!
     
    johnboy00 likes this.
  7. focalcivic

    focalcivic PSL +15 Advanced User

    Messages:
    912
    Likes Received:
    250
    Country:
    United States
    Joined:
    May 30, 2013
    Figured it out posted in my post from this morning.
     
    johnboy00 likes this.
  8. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    For the sake of others, the solution was setting location method to high accuracy.
     
    Bcoble1 likes this.
  9. Bcoble1

    Bcoble1 The Infomous Porsche of GF Beginner User Premium Member

    Messages:
    239
    Likes Received:
    127
    Joined:
    Jul 16, 2017
    I have only taken one 40 mile trip with it so far and it worked great! I am really loving 9.38 I will update how the GPS is working after a few more trips. I also really love that I can just pull over and adjust my settings rather than having to disconnect. having it set up this way makes it more convenient but also keeps it safe since the settings go away when moving. I had forgotten to turn on emulated Savvy this morning and could turn it on in 5 seconds rather than 2 minutes because I didn't have to wait for it to disconnect and reconnect!

    I tried that on my 5.1.1 and it did not make a difference. I am actually running it in the least accurate setting now and it is still working with 9.38!
     
    johnboy00 likes this.
  10. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    FYI: You can adjust Silent Ride (Savvy) temporarily by tapping the speedometer. That change will last until you leave the V1 alert screen.
     
    Bcoble1 likes this.
  11. Bcoble1

    Bcoble1 The Infomous Porsche of GF Beginner User Premium Member

    Messages:
    239
    Likes Received:
    127
    Joined:
    Jul 16, 2017
    That is awesome! This is why a manual is needed haha
     
  12. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    That info is also in the Help screen, on the Options menu.
     
    Bcoble1 likes this.
  13. mrmagloo

    mrmagloo Premium Member Beginner User Premium Member

    Messages:
    160
    Likes Received:
    68
    Country:
    United States
    Joined:
    Jun 15, 2017
    Location:
    NW Chicago Burbs
    Hey John, one quick thing I noticed on the Alcatel is, if I select the A mode on the little green icon on the lower left, I think it's supposed to turn off the V1 display until there is an alert. Then the V1 display will light up. Then if you turn the icon black, the V1 will stay dark all the time. And if the icon is green, the V1 runs normally. However, what I noticed tonight is, in A mode, the V1 stayed dark all the time.
     
  14. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    In auto dark mode, it's supposed to stay dark until there's a non-muted alert. It will also stay dark below silent ride speed.
     
    Bcoble1 likes this.
  15. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    @mrmagloo Confirmed on the auto dark not working properly. Will fix that today.

    --- Post updated ---

    There's also a bug where settings are not reloaded after changing them from the alert screen. That will also be fixed today.
     
    Bcoble1 and ZaBa like this.
  16. mrmagloo

    mrmagloo Premium Member Beginner User Premium Member

    Messages:
    160
    Likes Received:
    68
    Country:
    United States
    Joined:
    Jun 15, 2017
    Location:
    NW Chicago Burbs
    Where is the thumbs up emoji when you need it?
     
    Bcoble1 and johnboy00 like this.
  17. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    It's on the Like button. :)
     
    Bcoble1 and mrmagloo like this.
  18. mrmagloo

    mrmagloo Premium Member Beginner User Premium Member

    Messages:
    160
    Likes Received:
    68
    Country:
    United States
    Joined:
    Jun 15, 2017
    Location:
    NW Chicago Burbs
    8b294d7338c43b85a09f595f4a594695.
     
    Bcoble1 likes this.

Currently Active Users Viewing This Thread: 0 (Users: 0, Guests: 0)

Show Sidebar