JBV1 installed, now what?

Discussion in 'Official JBV1 Discussion Section' started by Mikelets456, Dec 5, 2017.

  1. Mikelets456

    Mikelets456 Learning to Fly Beginner User

    Messages:
    233
    Likes Received:
    97
    Country:
    United States
    Joined:
    Dec 5, 2013
    Location:
    Pennsylvania
    Ugh---I am more confused than ever now. My settings with YAV1 had Euro mode and custom sweeps of Ka band---the V1 was ultra quiet especially on the highways. Today, I used JBV1 for the first time today, I was so excited, set to Euro mode, uploaded sweeps and was on my way. However, the entire 26 mile drive to work on RTE 295 set off K band the entire way----NONSTOP on every single car I passed!!! until I got on a back road then it got quiet. WTF did I do wrong? Am I supposed to set up Euro mode with K-band logic then sweeps? Please help as I did a factory reset and put in Advanced Logic for now but i want my sweeps back. Walk me through if you don't mind....
     
  2. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    If K alert on every car passed, maybe it's a reflection of your own car's BSM. Were all the frequencies about the same? Did you have K band disabled with YaV1?
     
    Last edited: Dec 7, 2017
  3. Mikelets456

    Mikelets456 Learning to Fly Beginner User

    Messages:
    233
    Likes Received:
    97
    Country:
    United States
    Joined:
    Dec 5, 2013
    Location:
    Pennsylvania
    No...I have an older Highlander with no BSM system. It's bare bones....
     
  4. mrmagloo

    mrmagloo Premium Member Beginner User Premium Member

    Messages:
    160
    Likes Received:
    68
    Country:
    United States
    Joined:
    Jun 15, 2017
    Location:
    NW Chicago Burbs
    Mike - I am far from the expert here, but if I was running into the situation you explained, I would break this down a bit and do some tests:

    1. Go back to totally stock factory default, and run it a day and see what happens. Look at the alert report and take notes.

    2. Then change to the old YaV1 profile, and do the same thing. Compare the alerts - and how they were alerted vs stock. You might very well find that you had some K band ranges not covered - or they were auto blocked previously in YaV1, which has not been created yet in JBV1.

    3. Once you get to the bottom of this, make a new profile that makes sense for your area.
     
    Bcoble1 likes this.
  5. InsipidMonkey

    InsipidMonkey Premium Member Intermediate User Premium Member

    Messages:
    1,664
    Likes Received:
    2,053
    Country:
    United States
    Joined:
    Mar 22, 2017
    Location:
    New England
    Can you post pictures of your JBV1 settings and V1 profile? Do you have TMF2 enabled along with the K band muting options?

    I love the way the advanced muting of JBV1 works with the K muting logic of the V1. It is by far the quietest detector available when properly setup.

    Here is a V1 profile that should work well:

    Screenshot_2017-12-07-12-13-57.
    Screenshot_2017-12-07-12-14-02.
     
    Mikelets456 and johnboy00 like this.
  6. mrmagloo

    mrmagloo Premium Member Beginner User Premium Member

    Messages:
    160
    Likes Received:
    68
    Country:
    United States
    Joined:
    Jun 15, 2017
    Location:
    NW Chicago Burbs
    I don't have mine in front of me, but isn't the Ka Guard toggle there too?
     
  7. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    Ka Guard not available in Euro mode.
     
  8. mrmagloo

    mrmagloo Premium Member Beginner User Premium Member

    Messages:
    160
    Likes Received:
    68
    Country:
    United States
    Joined:
    Jun 15, 2017
    Location:
    NW Chicago Burbs
    Hmm, I'll have to go back to my old profile and refresh my memory. I could have sworn that on V1C, it was under False Alarms which was still visible with Euro mode. So, you are saying that when Euro mode is engaged that it automatically turns off Ka Guard?

    I'll look at lunch.Thanks!
     
  9. Mikelets456

    Mikelets456 Learning to Fly Beginner User

    Messages:
    233
    Likes Received:
    97
    Country:
    United States
    Joined:
    Dec 5, 2013
    Location:
    Pennsylvania
    Thanks---I did what you said and did a factory reset through the V1 then I I used JBV1 to load standard settings---I turned Ka guard on, set to "small L", turned K-pop off and it's MUCH quieter....with the exception of a random K-band here and there. However, I am exhibiting some other strange items---for example, I'll block out a false X-signal which is done easily, but coming the opposite direction it will show it's blocked but it will still alert. Anyway, I'll report back after more driving.
     
  10. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    If you have V1 volume above zero, you will hear it alert briefly on locked out x signals. The app can't mute V1 before V1 sends alert to app.
     
  11. Mikelets456

    Mikelets456 Learning to Fly Beginner User

    Messages:
    233
    Likes Received:
    97
    Country:
    United States
    Joined:
    Dec 5, 2013
    Location:
    Pennsylvania
    I do not have settings anything like that---How did you get those "menus"?

    --- Post updated ---

    I was sitting at a traffic light and it went off the entire time, so emulated "savvy" didn't even kick in---it was weird.
     
  12. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    What was going off the whole time? The app or your V1? Is your V1 mute lever turned all the way down? What's your Silent Ride setting?

    The screenshots above are V1 Profiles, collections of V1 settings that you must push to your V1 to activate.
     
    Last edited: Dec 7, 2017
  13. Mikelets456

    Mikelets456 Learning to Fly Beginner User

    Messages:
    233
    Likes Received:
    97
    Country:
    United States
    Joined:
    Dec 5, 2013
    Location:
    Pennsylvania
    I was sitting at a traffic light and it went off the entire time, so emulated "savvy" didn't even kick in---it was weird.
    Can I download those from somewhere? Or are they in "factory settings?

    I had the volume and voice turned off in JBV1 so the sound was from the V1 but also showing the arrow and bar strength in the App.
     
  14. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    Select V1 Profiles from options menu. Tap + to create new one, or tap factory defaults to start from those. Change what you want, including the name of the profile, and save.

    What's your Silent Ride set to? Is your mute lever turned all the way to the left?
     
  15. Mikelets456

    Mikelets456 Learning to Fly Beginner User

    Messages:
    233
    Likes Received:
    97
    Country:
    United States
    Joined:
    Dec 5, 2013
    Location:
    Pennsylvania
    Yes...Sometimes it mutes and sometimes it would over ride the mute---no consistency. This would happen wit YAV1 as well randomly.
     
  16. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    What's your Silent Ride set to??
     
    Mikelets456 likes this.
  17. Mikelets456

    Mikelets456 Learning to Fly Beginner User

    Messages:
    233
    Likes Received:
    97
    Country:
    United States
    Joined:
    Dec 5, 2013
    Location:
    Pennsylvania
    Silent ride? Savvy emulation? If so,35 MPH.
     
  18. johnboy00

    johnboy00 Geaux Tigers! Beginner User Premium Member

    Messages:
    472
    Likes Received:
    539
    Country:
    United States
    Joined:
    Sep 6, 2016
    Location:
    Raleigh, NC
    Are you using JBV1 or YaV1? In JBV1, there's no "Savvy emulation" setting. There is, however, a setting called "Silent Ride."
     
  19. Mikelets456

    Mikelets456 Learning to Fly Beginner User

    Messages:
    233
    Likes Received:
    97
    Country:
    United States
    Joined:
    Dec 5, 2013
    Location:
    Pennsylvania
    Okay, I wiped again and went into euro mode and did what insipid money posted. Then I uploaded sweeps from old V1 settings and worked flawless. Quiet and great. One question the 33.8 sweep is not in the sweep is that normal
     
    johnboy00 likes this.
  20. InsipidMonkey

    InsipidMonkey Premium Member Intermediate User Premium Member

    Messages:
    1,664
    Likes Received:
    2,053
    Country:
    United States
    Joined:
    Mar 22, 2017
    Location:
    New England
    Glad to hear you have everything working well!

    Euro mode contains a forced 33.8 Ka POP sweep, so it's not necessary or recommended to add 33.8 to the custom sweeps. All it will do is increase falsing.

    One last thing, if you're not absolutely sure what you're doing, post a screenshot of your custom sweeps to have someone else take a look at them. As johnboy00 said, the default Euro sweeps are dangerous to run in the US because they miss some of the common Ka guns we encounter. When entering your own sweeps, it is very easy to miss type a number and inadvertently have your sweeps miss a large chuck of Ka band.

    Your sweeps will depend on the area you are in and the likelihood of encountering out of tune guns, so read up on the forum and ask if you aren't sure. The custom sweeps I run to deal with the out of tune Stalkers in NY are in my signature (and here: www.rdforum.org: 34.9 in lower NYS).

    @johnboy00 Maybe it would be worth it to include a default "safe" profile and sweep set in the app as is done with YaV1? This would give beginner users a good starting point and minimize the risk of making an error in the setup that leaves them vulnerable.
     
    Last edited: Dec 7, 2017

Currently Active Users Viewing This Thread: 0 (Users: 0, Guests: 0)

Show Sidebar