Power cable splitter.

Discussion in 'Valentine One' started by LouG, Oct 4, 2017.

  1. LouG

    LouG PSL +5 Intermediate User

    410
    172
    0
    Is it possible to run a power cable and dongle lead into a double adapter plugged into V1? Anyone tried?
     
  2. mrmagloo

    mrmagloo Learning to Drive General User

    94
    31
    0
    Yes, works perfectly. I bought one from the local HomeDepot, scuffed it up and painted it lightly black. Then used the Scotch Nylon lock material to secure the LE to the side of the V1. Works great. I think the one thing you have to look for is to make sure the splitter has all 4 contacts to allow the ESP communication link.
     
    Last edited: Oct 4, 2017
    LouG likes this.
  3. TTurboLife

    TTurboLife Learning to Drive General User

    33
    12
    0
    yes
     
  4. LeftLaneInPA

    LeftLaneInPA I have a nifty title. Beginner User Premium Member

    748
    581
    0
  5. mrmagloo

    mrmagloo Learning to Drive General User

    94
    31
    0
    He's talking about this:
     

    Attached Files:

  6. LeftLaneInPA

    LeftLaneInPA I have a nifty title. Beginner User Premium Member

    748
    581
    0
    Yes. I know. But plugging in the BT dongle straight into the splitter will not work. You need to invert the lines. That why I have a cross-over coupler as well.

    --- Post updated ---

    How I have my V1 wired up. I haven't gotten around to painting the splitter black, but intend to. The object between the V1 and the BT dongle is a cross-over coupler.

    20171005_112717. 20171005_112730. 20171005_112742.
     
  7. Gowski

    Gowski Premium Member Intermediate User Premium Member

    326
    296
    0
    Oddly I never had to invert the lines, my CD and BTLE both went into the splitter and worked fine.
     
  8. LeftLaneInPA

    LeftLaneInPA I have a nifty title. Beginner User Premium Member

    748
    581
    0
    I initially tried it without inverting the lines, but it just refused to work until I added the cross-over coupler. (shrugs)
     
  9. mrmagloo

    mrmagloo Learning to Drive General User

    94
    31
    0
    In that case, there must be something wrong with your hard wiring. I have the single end of the splitter inserted into the V1, and on the other end, the power going into one port, and the LE into the second one. Works the same whether I use the hardwire, or the V1 cigar power cord. Just a stock, standard 2 into 1 splitter works fine. There are countless posts here in many thread confirming this.
     
  10. LouG

    LouG PSL +5 Intermediate User

    410
    172
    0
    Thanks guys.
    Leftlane I had a similar problem with a cable once. It would work with a coupler, but not without. I had reversed the wires into the RJ 11 plug. Duh!
     
  11. mrmagloo

    mrmagloo Learning to Drive General User

    94
    31
    0
    Makes sense.
     
  12. kyle13

    kyle13 PSL +5 Intermediate User

    337
    148
    0
    Hey guys, has anyone tried using a coupler with a smart cord? I want to “hardwire” my r1 but can’t tap my mirror for power so I need to use the smart cord in the cig lighter still.


    Sent from my iPhone using Tapatalk
     
  13. LeftLaneInPA

    LeftLaneInPA I have a nifty title. Beginner User Premium Member

    748
    581
    0
    I was told by people in this forum that the wiring for the ACC plug was pre-inverted, hence the need for a cross-over coupler.
     
  14. mrmagloo

    mrmagloo Learning to Drive General User

    94
    31
    0
    The splitter at Home Depot is like $3 or $4. Just get it and test it using either the V1 hardwire or Cig Cord. If you are using the stock V1 wiring, it will work just fine.
     
    Last edited: Oct 9, 2017
    LouG likes this.
  15. focalcivic

    focalcivic PSL +15 Advanced User

    858
    237
    0
    To be clear you want to split off the power side off the V1 hard wire kit? If you do don't go too long on the RJ phone cords to the detector you will get a severe voltage drop.
     
  16. LouG

    LouG PSL +5 Intermediate User

    410
    172
    0
    No, I'll connect it like Leftlane has - into the V1, splitting off to the dongle.
     
  17. LouG

    LouG PSL +5 Intermediate User

    410
    172
    0
    OK, all done, works like a bought one.
    Thanks all for the help.
     
  18. studio1930

    studio1930 but it goes to 11 Intermediate User Premium Member

    598
    755
    0
    I know this isn't helpful, but man that is ugly! Molee, molee, molee...

    Just can't help but say it.

    Sent from my Nexus 6P using Tapatalk
     
  19. LouG

    LouG PSL +5 Intermediate User

    410
    172
    0
    Yep. Ugly as an ugly thing. But, it might fool a cop looking through the window.
     
  20. LeftLaneInPA

    LeftLaneInPA I have a nifty title. Beginner User Premium Member

    748
    581
    0
    Eh, they're not illegal here, so he can stare at it all he wants.