V1 w/V1C Custom sweep programming (Android).

JustinP

PSL +PSL
Advanced User
Joined
Mar 18, 2016
Messages
2,573
Reaction score
5,099
can someone enhance me with this situation.
before when I first use/couple of days of my V1, when I am passing the intersection with "red light camera" and some intersection that I knew there is a camera my V1 is alerting me with that threat but after I customized it my V1 is not alerting me anymore with the same intersection/threat. Is my V1 filtered it out? thanks
Did you set it up just like wrxsti15's settings above? What frequency was it previously alerting on? Is your display showing a big "C" or a little "c"? A long press on the volume knob will switch between "C" and "c" when custom sweeps are set. Little c turns off K band, and you would not get K signals you previously did.
 
Last edited:

wrxsti15

Premium RDF Member
Advanced User
Premium Member
Joined
Nov 6, 2015
Messages
2,300
Reaction score
1,724
Location
Canada
can someone enhance me with this situation.
before when I first use/couple of days of my V1, when I am passing the intersection with "red light camera" and some intersection that I knew there is a camera my V1 is alerting me with that threat but after I customized it my V1 is not alerting me anymore with the same intersection/threat. Is my V1 filtered it out? thanks
there is no alerts with V1 on red light cameras... They don't send any laser, or radar signal... They have two coils in the ground ... and counting how fast you pass from one to other for speed picture, and if it is red light then take picture if you go over them...

EDIT: So your signals were false's in that intersection.. probably auto locked after passing 3 times...
 
Last edited:

pjongdi

Learning to Drive
General User
Joined
May 28, 2016
Messages
18
Reaction score
6
I tried to go on factory defaults on my V1 and pass that intersections again. The radar detects:
X Band
10.512-14
10.528-29
10.528-29
 

pjongdi

Learning to Drive
General User
Joined
May 28, 2016
Messages
18
Reaction score
6
Screenshot_2016-06-05-21-17-06.pngScreenshot_2016-06-05-21-17-13.png
So I need to check the X band on the settings that you gave me wrxsti15 or not? Thank you.
 

wrxsti15

Premium RDF Member
Advanced User
Premium Member
Joined
Nov 6, 2015
Messages
2,300
Reaction score
1,724
Location
Canada
I tried to go on factory defaults on my V1 and pass that intersections again. The radar detects:
X Band
10.512-14
10.528-29
10.528-29
if there is on road similar thing where you saw that camera
i first time hear there is x band red light camera... probably it is false signal...

1.png
 

pjongdi

Learning to Drive
General User
Joined
May 28, 2016
Messages
18
Reaction score
6
I crossed 3 intersections. 1 with red light camera and 2 with different types of camera (it is a medium size of camera pointing down the stop light). The V1 detects X band on that 3 intersections.
 

pjongdi

Learning to Drive
General User
Joined
May 28, 2016
Messages
18
Reaction score
6
[MENTION=10613]wrxsti15[/MENTION], on your settings, at the top part of it. what option do you choose on your KA GUARD? thanks. :)
 

wrxsti15

Premium RDF Member
Advanced User
Premium Member
Joined
Nov 6, 2015
Messages
2,300
Reaction score
1,724
Location
Canada
I post you link above what is used in Alberta ... so you adjust per that

Sent from my ONE A2005 using Tapatalk
 

GTO_04

Premium RDF Member
Advanced User
Premium Member
Joined
May 22, 2011
Messages
4,457
Reaction score
4,993
if there is on road similar thing where you saw that camera
i first time hear there is x band red light camera... probably it is false signal...

View attachment 45496
That looks like induction loops buried in the pavement. They sense when a vehicle travels over them.

GTO_04
 

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
77,605
Messages
1,182,594
Members
19,850
Latest member
Tin888is
Top