Post & Get Your User Bars Here!

BMW rider

Learning to Fly
Beginner User
Joined
Sep 4, 2019
Messages
75
Reaction score
85
Location
Midwest
I'm on mobile right now so I can't see your sig.

Before you assume that it's not working, go to a page where your signature exists. Sometimes it will show there, but not in the editor.

The editor has been glitchy since the buyout. Or, perhaps a lot of things have changed and I've not tried since the buyout. :)
Thanks. I've been using existing posts to determine whether it's working and that's where I see the user bar address instead of an image.
Post automatically merged:
Make sure your end bracket IMG has a Forward slash.

[/IMG]
It does when I save the signature (with BB code off), but the image tags {IMG} and {/IMG} (using the square brackets) disappear when I leave and then return to the signature editor.
 
Last edited:

BlueV1

.
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
3,861
Reaction score
7,466
Location
Western NC
Working for me. See my signature.
I used:
Code:
{IMG]https://www.rdforum.org/index.php?attachments/115537/{/IMG]
Replace the first squirrely brackets with standard brackets.
115537.png
 

Attachments

BlueV1

.
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
3,861
Reaction score
7,466
Location
Western NC
It's so hard to demonstrate what we are talking about without the forum interpreting the code. :)
 

BMW rider

Learning to Fly
Beginner User
Joined
Sep 4, 2019
Messages
75
Reaction score
85
Location
Midwest
I am using exactly the same "code" and for some reason the editor drops the formatting after I save it and move to a different page. I enter the following:
{IMG]https://www.rdforum.org/index.php?attachments/115537/{/IMG]
Replace the two squiggly brackets with square ones
Save (BB code toggled off)
Switch to a post with my signature and I just have the plain text image address
Return to the editor and all the brackets and "IMG" "/IMG" are gone.
I even tried adding the "<- testing" after the brackets. It's there, but the brackets are gone.
Perhaps I'm too new of a member?
I'll drop this for a while, not worth keeping others away from more important stuff.
 

BlueV1

.
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
3,861
Reaction score
7,466
Location
Western NC
That is weird. I've seen what you are saying about the tags being removed, but now I can't remember the details. Let me try something...
Still works.... Weird.
 

highwayman

Learning to Fly
Beginner User
Joined
Sep 9, 2019
Messages
53
Reaction score
27
Location
Addison, TX
Try as I may, I cannot seem to get an R7 user bar in my signature. I turn off BB code, paste in the image address (https://www.rdforum.org/index.php?attachments/115537/), wrap it with the IMG brackets, and save without turning on BB code. However, in the signature, it just shows the image address as text. Any idea what I'm doing wrong?
(IMG)https://www.rdforum.org/index.php?attachments/115537(/IMG)

Replace the ( and ) around both IMG tags with these [ ]

it will then show like this in your signature
115537.png
 

BlueV1

.
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
3,861
Reaction score
7,466
Location
Western NC
I believe that @BMW rider has done exactly that from previous messages. We'll see. :)
 

BMW rider

Learning to Fly
Beginner User
Joined
Sep 4, 2019
Messages
75
Reaction score
85
Location
Midwest

BlueV1

.
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
3,861
Reaction score
7,466
Location
Western NC
:p Clearly you've done it wrong. Let me show you how to push an already lit elevator button properly... :p
 

KnightHawk

Learning to Drive
General User
Joined
Apr 26, 2018
Messages
343
Reaction score
347
Location
Somewhere Out There

OBeerWANKenobi

This is not the car you're looking for.....
Advanced User
Lifetime Premium Member
Joined
Mar 20, 2018
Messages
3,988
Reaction score
10,456
Location
Right Behind You! (Wisconsin)

Randy at Radenso

Radenso Radar
Advanced User
Lifetime Premium Member
Manufacturer
Joined
Sep 9, 2011
Messages
605
Reaction score
2,302
Location
Cincinnati, OH

InsipidMonkey

Premium Monkey
Advanced User
Premium Member
Joined
Mar 22, 2017
Messages
6,077
Reaction score
12,703
Location
New England
How do I donate to the forum to be a premium member? I can find no way to do that.
 

Discord Server

Latest threads

Forum statistics

Threads
79,374
Messages
1,208,296
Members
20,128
Latest member
kawkaw2435
Top